PolylineGetBulgeAt Method
|
Returns the bulge of the specified segment of
this polyline entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double GetBulgeAt(
int index
)
Public Function GetBulgeAt (
index As Integer
) As Double
public:
double GetBulgeAt(
int index
)
member GetBulgeAt :
index : int -> float
Parameters
- index Int32
- [in] Segment index.
Return Value
Double
Bulge value of the specified segment.
Remarks
Bulge is the
tangent of 1/4 the included angle of the arc segment, measured
counterclockwise.
See Also