CellAlignment Enumeration

This enum struct specifies how text is aligned in a table cell. These values are relevant when text is oriented horizontally.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public enum CellAlignment
Members
Member name Value Description
TopLeft 1 Left-justified text at a point specified for the top of the text within a text table cell.
TopCenter 2 Centers text at a point specified for the top of the text within a text table cell.
TopRight 3 Right-justified text at a point specified for the top of the text within a text table cell.
MiddleLeft 4 Left-justifies text at a point specified for the middle of the text within a text table cell.
MiddleCenter 5 Centers text at a point specified for the middle of the text within a text table cell.
MiddleRight 6 Right-justifies text at a point specified for the middle of the text within a text table cell.
BottomLeft 7 Centers text at a point specified for the bottom of the text within a text table cell.
BottomCenter 8 Left-justifies text at a point specified for the bottom of the text within a text table cell.
BottomRight 9 Right-justifies text at a point specified for the bottom of the text within a text table cell.
See Also

©  Bricsys NV. All rights reserved.