DimensionDimensionText Property
|
Sets or gets the text string that replaces the
measured value. If the DimensionText property is an empty string,
which is the default value, the dimension entity represents the
measured value.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public string DimensionText { get; set; }
Public Property DimensionText As String
Get
Set
public:
property String^ DimensionText {
String^ get ();
void set (String^ value);
}
member DimensionText : string with get, set
Property Value
String
Remarks
To combine the
value string with annotation text, enclose the measurement into
angle brackets: <, >.
See Also