BIMProfileGetProfile Method
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public static BIMProfile GetProfile(
string standardName,
string profileName,
string shapeName,
ProfileType profileType,
Database database
)
Public Shared Function GetProfile (
standardName As String,
profileName As String,
shapeName As String,
profileType As ProfileType,
database As Database
) As BIMProfile
public:
static BIMProfile^ GetProfile(
String^ standardName,
String^ profileName,
String^ shapeName,
ProfileType profileType,
Database^ database
)
static member GetProfile :
standardName : string *
profileName : string *
shapeName : string *
profileType : ProfileType *
database : Database -> BIMProfile
Parameters
- standardName String
-
- profileName String
-
- shapeName String
-
- profileType ProfileType
-
- database Database
-
Return Value
BIMProfile
See Also