OdaBlockClassIAcadBlock_Add3DFace
Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual Acad3DFace IAcadBlock_Add3DFace(
Object Point1,
Object Point2,
Object point3,
Object Point4
)
Public Overridable Function IAcadBlock_Add3DFace (
Point1 As Object,
Point2 As Object,
point3 As Object,
Point4 As Object
) As Acad3DFace
public:
virtual Acad3DFace^ IAcadBlock_Add3DFace(
[InAttribute] Object^ Point1,
[InAttribute] Object^ Point2,
[InAttribute] Object^ point3,
[InAttribute] Object^ Point4
)
abstract IAcadBlock_Add3DFace :
Point1 : Object *
Point2 : Object *
point3 : Object *
Point4 : Object -> Acad3DFace
override IAcadBlock_Add3DFace :
Point1 : Object *
Point2 : Object *
point3 : Object *
Point4 : Object -> Acad3DFace
Parameters
- Point1 Object
-
- Point2 Object
-
- point3 Object
-
- Point4 Object
-
Return Value
Acad3DFace
Implements
IAcadBlockAdd3DFace(Object, Object,
Object, Object)
See Also