Vector2dAddition Operator

Addition operator for the Vector2d class.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public static Vector2d operator +(
        Vector2d a,
        Vector2d b
)

Parameters

a  Vector2d
[in] 2D vector, coordinates of which are added to the vector.
b  Vector2d
[in] 2D vector to be added to the specified vector.

Return Value

Vector2d
Vector that is the result of adding vectors a and b.
See Also

©  Bricsys NV. All rights reserved.