Note: This API is now obsolete.
Namespace: Bricscad.Windows
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
[ObsoleteAttribute("Use GetIcon/SetIcon methods")]
public virtual Icon Icon { get; set; }
<ObsoleteAttribute("Use GetIcon/SetIcon methods")>
Public Overridable Property Icon As Icon
Get
Set
public:
[ObsoleteAttribute(L"Use GetIcon/SetIcon methods")]
virtual property Icon^ Icon {
Icon^ get ();
void set (Icon^ value);
}
[<ObsoleteAttribute("Use GetIcon/SetIcon methods")>]
abstract Icon : Icon with get, set
[<ObsoleteAttribute("Use GetIcon/SetIcon methods")>]
override Icon : Icon with get, set
Property Value
Icon
See Also