Creates a mesh of a sphere.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetSphere(
double radius,
int divAxis,
int divHeight,
int smoothLevel
)
Public Sub SetSphere (
radius As Double,
divAxis As Integer,
divHeight As Integer,
smoothLevel As Integer
)
public:
void SetSphere(
double radius,
int divAxis,
int divHeight,
int smoothLevel
)
member SetSphere :
radius : float *
divAxis : int *
divHeight : int *
smoothLevel : int -> unit
Parameters
- radius Double
- [in] Sphere radius.
- divAxis Int32
- [in] Specifies how many divisions are made for the base
circle.
- divHeight Int32
- [in] Specifies how many divisions are made in the direction of
the height of a sphere.
- smoothLevel Int32
- [in] Level of smoothness.
See Also