Solid3dCreateSphere
Method
|
Creates a sphere centered about the world
origin with the specified radius.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void CreateSphere(
double radius
)
Public Overridable Sub CreateSphere (
radius As Double
)
public:
virtual void CreateSphere(
double radius
)
abstract CreateSphere :
radius : float -> unit
override CreateSphere :
radius : float -> unit
Parameters
- radius Double
- [in] Radius for the sphere.
Remarks
The following
constraints are applied: * radius >= 1e-6
See Also