Scale2d(Double) Constructor
|
Constructor for the Scale2d class. Creates a
scale transformation with the specified uniform scale factor.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Scale2d(
double factor
)
Public Sub New (
factor As Double
)
public:
Scale2d(
double factor
)
new :
factor : float -> Scale2d
Parameters
- factor Double
- [in] Scale factor for the x- and y-axes.
See Also