AssocActionRemoveDependency Method
|
Removes the specified dependency associated
with this action.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public void RemoveDependency(
ObjectId dependencyId,
bool alsoEraseIt
)
Public Sub RemoveDependency (
dependencyId As ObjectId,
alsoEraseIt As Boolean
)
public:
void RemoveDependency(
ObjectId dependencyId,
bool alsoEraseIt
)
member RemoveDependency :
dependencyId : ObjectId *
alsoEraseIt : bool -> unit
Parameters
- dependencyId ObjectId
-
- alsoEraseIt Boolean
-
See Also