HatchGetGradientColors Method
|
Returns the colors and interpolation values
describing the gradient fill for this hatch entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public GradientColor[] GetGradientColors()
Public Function GetGradientColors As GradientColor()
public:
array<GradientColor>^ GetGradientColors()
member GetGradientColors : unit -> GradientColor[]
Return Value
GradientColor
Returns an array of GradientColor objects that store information
about the color and corresponding interpolation value.
See Also