PlotSettings(Boolean) Constructor
|
Constructor for the PlotSettings class.
Creates an instance specifying the 'space' for which the settings
are created.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public PlotSettings(
bool modelType
)
Public Sub New (
modelType As Boolean
)
public:
PlotSettings(
bool modelType
)
new :
modelType : bool -> PlotSettings
Parameters
- modelType Boolean
- [in] If true, the settings are created for model space.
Otherwise the settings are created for paper space.
See Also