Matrix
|
The Matrix3dBuilder type exposes the following members.
Name | Description | |
---|---|---|
![]() |
Matrix3dBuilder | Default constructor for the Matrix3dBuilder class. |
![]() |
Matrix3dBuilder(Matrix3d) | Constructor for the Matrix3dBuilder class. Assigns the specified matrix. |
Name | Description | |
---|---|---|
![]() |
ElementAt | Property that represents an element of this matrix at the specified row and column indices. |
Name | Description | |
---|---|---|
![]() |
Equals | Determines whether the specified object is equal to the current
object. (Inherited from Object) |
![]() |
Finalize | Allows an object to try to free resources and perform other
cleanup operations before it is reclaimed by garbage
collection. (Inherited from Object) |
![]() |
GetHashCode | Serves as the default hash function. (Inherited from Object) |
![]() |
GetType | Gets the Type of the current
instance. (Inherited from Object) |
![]() |
MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object) |
![]() |
ToMatrix3d | Returns a 3D matrix associated with this object. |
![]() |
ToString | Returns a string that represents the current object. (Inherited from Object) |
© Bricsys NV. All rights reserved. |