DisposableRef<Teigha::DatabaseServices::DBObject> Class

Inheritance Hierarchy
SystemObject
  Teigha.RuntimeDisposableRef<Teigha::DatabaseServices::DBObject>

Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public class DisposableRef<Teigha::DatabaseServices::DBObject> : IDisposable

The DisposableRef<Teigha::DatabaseServices::DBObject> type exposes the following members.

Constructors
  Name Description
Public method DisposableRef<Teigha::DatabaseServices::DBObject> Initializes a new instance of the DisposableRef<Teigha::DatabaseServices::DBObject> class
Top
Methods
  Name Description
Public method Dispose Releases all resources used by the DisposableRef<Teigha::DatabaseServices::DBObject>
Protected method Dispose(Boolean) Releases the unmanaged resources used by the DisposableRef<Teigha::DatabaseServices::DBObject> and optionally releases the managed resources
Top
Operators
  Name Description
Public operator (DBObject)  
Top
See Also

©  Bricsys NV. All rights reserved.