NurbCurve3dJoinWith
Method
|
Joins the specified OdGeNurbCurve3d with this
spline and returns a reference to the recomputed spline.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void JoinWith(
NurbCurve3d curve
)
Public Sub JoinWith (
curve As NurbCurve3d
)
public:
void JoinWith(
NurbCurve3d^ curve
)
member JoinWith :
curve : NurbCurve3d -> unit
Parameters
- curve NurbCurve3d
- [in] Spline to be joined with this spline.
See Also