Line2dCollectionIndexOf
Method
|
Returns index of the line in collection that
matches the specified line.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public int IndexOf(
Line2d value
)
Public Function IndexOf (
value As Line2d
) As Integer
public:
int IndexOf(
Line2d^ value
)
member IndexOf :
value : Line2d -> int
Parameters
- value Line2d
- [in] Line for which to find the index.
Return Value
Int32
See Also