MergeCellStyleOption Enumeration
|
Specifies options for merging cell
styles.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public enum MergeCellStyleOption
Public Enumeration MergeCellStyleOption
public enum class MergeCellStyleOption
type MergeCellStyleOption
Members
Member name |
Value |
Description |
None |
0 |
No options. If the target table style does not have a
referenced cell style, it will be copied from the source table
style. |
CopyDuplicates |
1 |
If there are conflicts with cell style names, the conflicting
cell styles are copied from the source to the target table styles
as new cell styles. |
OverwriteDuplicates |
2 |
If there are conflicts with cell style names, the cell styles
in the target table style are copied and overwritten. |
ConvertDuplicatesToOverrrides |
4 |
If there are conflicts with cell style names, the cell style
format is set as overriden in the target cells, with rows or
columns that reference the cell styles. |
IgnoreNewStyles |
8 |
If the target table style does not have a referenced cell
style, it is not copied from the source to the target table
style. |
See Also