KnotCollectionGetMultiplicityAt Method
|
Returns knot multiplicity (repetitions) of the
knot value at the specified index.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public int GetMultiplicityAt(
int i
)
Public Function GetMultiplicityAt (
i As Integer
) As Integer
public:
int GetMultiplicityAt(
int i
)
member GetMultiplicityAt :
i : int -> int
Parameters
- i Int32
- [in] Knot index.
Return Value
Int32
Remarks
If consecutive
knots are within the knot equality tolerance, the knots are
considered identical and their multiplicities combined.
See Also