AlignmentHorizontalGetStationOffsetAtPoint
Method
|
Namespace: Bricscad.Civil
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public void GetStationOffsetAtPoint(
Point2d point,
ref double station,
ref double offset
)
Public Sub GetStationOffsetAtPoint (
point As Point2d,
ByRef station As Double,
ByRef offset As Double
)
public:
void GetStationOffsetAtPoint(
Point2d point,
double% station,
double% offset
)
member GetStationOffsetAtPoint :
point : Point2d *
station : float byref *
offset : float byref -> unit
Parameters
- point Point2d
-
- station Double
-
- offset Double
-
See Also