Constraint3dBlockId
Property
|
returns the owner block table record for this
constraint object
Namespace: Bricscad.Parametric
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public ObjectId BlockId { get; }
Public ReadOnly Property BlockId As ObjectId
Get
public:
property ObjectId BlockId {
ObjectId get ();
}
member BlockId : ObjectId with get
Return Value
ObjectId
Returns Id of the block table record of a constraint
See Also