WallStyleComponentsAdd
Method
|
Adds a new wall style component to the
collection of wall style components.
Namespace: Teigha.Aec.Arch.DatabaseServices
Assembly: TA_MgdArch (in TA_MgdArch.dll)
Version: 0.0.0.0
Syntax
public void ComponentsAdd(
bool clearBeforeAdd,
WallStyleComponent comp
)
Public Sub ComponentsAdd (
clearBeforeAdd As Boolean,
comp As WallStyleComponent
)
public:
void ComponentsAdd(
bool clearBeforeAdd,
WallStyleComponent^ comp
)
member ComponentsAdd :
clearBeforeAdd : bool *
comp : WallStyleComponent -> unit
Parameters
- clearBeforeAdd Boolean
- [in] Flag that specifies whether to clear existing wall style
components before adding the specified one.
- comp WallStyleComponent
- [in] Wall style component to add.
See Also