AlignmentHorizontalAddArcBetween(UInt64,
UInt64, Point2d) Method
|
Namespace: Bricscad.Civil
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public ulong AddArcBetween(
ulong previousId,
ulong nextId,
Point2d through
)
Public Function AddArcBetween (
previousId As ULong,
nextId As ULong,
through As Point2d
) As ULong
public:
unsigned long long AddArcBetween(
unsigned long long previousId,
unsigned long long nextId,
Point2d through
)
member AddArcBetween :
previousId : uint64 *
nextId : uint64 *
through : Point2d -> uint64
Parameters
- previousId UInt64
-
- nextId UInt64
-
- through Point2d
-
Return Value
UInt64
See Also