Negates this vector by setting it to be equal
to the vector (-x, -y, -z).
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
Public Function Negate As Vector3d
public:
Vector3d Negate()
member Negate : unit -> Vector3d
Return Value
Vector3d
Vector with negated coordinates.
See Also