PointCloudDispOptionOutOfRange
Enumeration
|
This enumeration represents various types of
behavior when an option (intensity of elevation) is out of
range.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public enum PointCloudDispOptionOutOfRange
Public Enumeration PointCloudDispOptionOutOfRange
public enum class PointCloudDispOptionOutOfRange
type PointCloudDispOptionOutOfRange
Members
Member name |
Value |
Description |
UseMinMaxColors |
0 |
Use minimum color in the color ramp for the points which are
lower than the intensity or elevation range. Use maximum color in
the color ramp for the points which are higher than the intensity
or elevation range. |
UseRGBScanColors |
1 |
Use RGB scan colors for the points which are beyond the
intensity or elevation range. |
HidePoints |
2 |
Hide points which are beyond the intensity or elevation
range. |
See Also