TableStyleSetMargin
Method
|
Sets the cell margin value for the specified
margin type of the provided cell style.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetMargin(
CellMargins cellMargin,
double margin,
string styleName
)
Public Overridable Sub SetMargin (
cellMargin As CellMargins,
margin As Double,
styleName As String
)
public:
virtual void SetMargin(
CellMargins cellMargin,
double margin,
String^ styleName
)
abstract SetMargin :
cellMargin : CellMargins *
margin : float *
styleName : string -> unit
override SetMargin :
cellMargin : CellMargins *
margin : float *
styleName : string -> unit
Parameters
- cellMargin CellMargins
- [in] Margin type.
- margin Double
- [in] Margin value.
- styleName String
- [in] Cell style name.
Remarks
Margin type should
be one of the following values: NameValueTop 0x01
Left 0x02 Bottom 0x04 Right 0x08
See Also