Curve2dIsOn(Double)
Method
|
Checks whether a specified parameter value is
within a valid parametric range of the curve.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsOn(
double parameter
)
Public Function IsOn (
parameter As Double
) As Boolean
public:
bool IsOn(
double parameter
)
member IsOn :
parameter : float -> bool
Parameters
- parameter Double
- [in] Input parameter value.
Return Value
Boolean
true if the specified parameter value
lies in the parametric interval of this curve,
false otherwise.
See Also