QuadSelectionDatatypeAt
Method
|
returns the type of entity in selection, at
given index
Namespace: Bricscad.Quad
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public virtual QuadSelectionDataSelectedType typeAt(
uint index
)
Public Overridable Function typeAt (
index As UInteger
) As QuadSelectionDataSelectedType
public:
virtual QuadSelectionDataSelectedType typeAt(
unsigned int index
)
abstract typeAt :
index : uint32 -> QuadSelectionDataSelectedType
override typeAt :
index : uint32 -> QuadSelectionDataSelectedType
Parameters
- index UInt32
-
Return Value
QuadSelectionDataSelectedType
See Also