Sets the start point and end point of the
wall.
Namespace: Teigha.Aec.Arch.DatabaseServices
Assembly: TA_MgdArch (in TA_MgdArch.dll)
Version: 0.0.0.0
Syntax
public void Set(
Point3d startPt,
Point3d endPt
)
Public Sub Set (
startPt As Point3d,
endPt As Point3d
)
public:
void Set(
Point3d startPt,
Point3d endPt
)
member Set :
startPt : Point3d *
endPt : Point3d -> unit
Parameters
- startPt Point3d
- [in] Start point of the wall.
- endPt Point3d
- [in] End point of the wall.
See Also