GroupInsertAt(Int32, ObjectId)
Method
|
Inserts the specified entity to this Group
object at the specified index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void InsertAt(
int index,
ObjectId id
)
Public Sub InsertAt (
index As Integer,
id As ObjectId
)
public:
void InsertAt(
int index,
ObjectId id
)
member InsertAt :
index : int *
id : ObjectId -> unit
Parameters
- index Int32
- [in] Index at which to insert an entity.
- id ObjectId
- [in] Object ID of an entity to insert.
See Also