QuadBoundarygetAsRegion Method
|
Service method to get the boundary as
AcDbRegion (will be initialised as NULL); return value of 'true'
guarantees a non-null AcDbRegion
Namespace: Bricscad.Quad
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public virtual bool getAsRegion(
Region pRegion
)
Public Overridable Function getAsRegion (
pRegion As Region
) As Boolean
public:
virtual bool getAsRegion(
Region^ pRegion
)
abstract getAsRegion :
pRegion : Region -> bool
override getAsRegion :
pRegion : Region -> bool
Parameters
- pRegion Region
-
Return Value
Boolean
See Also