SectionSettingsSetLayer
Method
|
Sets the name of the layer of the specified
geometry.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetLayer(
SectionType nSecType,
SectionGeometry nGeometry,
string pszLayer
)
Public Sub SetLayer (
nSecType As SectionType,
nGeometry As SectionGeometry,
pszLayer As String
)
public:
void SetLayer(
SectionType nSecType,
SectionGeometry nGeometry,
String^ pszLayer
)
member SetLayer :
nSecType : SectionType *
nGeometry : SectionGeometry *
pszLayer : string -> unit
Parameters
- nSecType SectionType
- [in] Section type.
- nGeometry SectionGeometry
- [in] Section geometry.
- pszLayer String
- [in] String representing a layer name.
See Also