HatchGradientShift Property
|
Property that represents the interpolation
value between the default and shifted values of the gradient's
definition. A gradientShift of 0
indicates a fully unshifted gradient. A gradientShift of 1 indicates a fully shifted
gradient.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public float GradientShift { get; set; }
Public Property GradientShift As Single
Get
Set
public:
property float GradientShift {
float get ();
void set (float value);
}
member GradientShift : float32 with get, set
Property Value
Single
See Also