BIMClassificationClassifyAs(ObjectId,
BimTypeElement) Method
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public static BimResStatus ClassifyAs(
ObjectId objId,
BimTypeElement objectType
)
Public Shared Function ClassifyAs (
objId As ObjectId,
objectType As BimTypeElement
) As BimResStatus
public:
static BimResStatus ClassifyAs(
ObjectId objId,
BimTypeElement objectType
)
static member ClassifyAs :
objId : ObjectId *
objectType : BimTypeElement -> BimResStatus
Parameters
- objId ObjectId
-
- objectType BimTypeElement
-
Return Value
BimResStatus
See Also