Multiplies coordinates of this point by the
passed value.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point2d MultiplyBy(
double value
)
Public Function MultiplyBy (
value As Double
) As Point2d
public:
Point2d MultiplyBy(
double value
)
member MultiplyBy :
value : float -> Point2d
Parameters
- value Double
- [in] Value to be multiplied with the 2D point.
Return Value
Point2d
2D point that is the result of multiplication of this point and the
passed value.
See Also