SectionSettingsSetDestinationBlock Method
|
Sets the object identifier of a block that is
replaced after the section, if the generation option is set to
SectionGeneration.DestinationReplaceBlock.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetDestinationBlock(
SectionType nSecType,
ObjectId id
)
Public Sub SetDestinationBlock (
nSecType As SectionType,
id As ObjectId
)
public:
void SetDestinationBlock(
SectionType nSecType,
ObjectId id
)
member SetDestinationBlock :
nSecType : SectionType *
id : ObjectId -> unit
Parameters
- nSecType SectionType
- [in] Section type.
- id ObjectId
- [in] ObjectId identifier of the destination block.
See Also