EllipticalArc2dIsCircular
Method
|
Checks whether this arc is circular.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
Public Function IsCircular As Boolean
public:
bool IsCircular()
member IsCircular : unit -> bool
Return Value
Boolean
true if this arc is circular, false otherwise.
See Also