LayerTableRecordPlotStyleName Property
|
Property that represents the name of the plot
style associated with the layer record object. This plot style is
used when the PlotStyle property of an entity belonging to this
layer is set to the ByLayer value. The actual plot style can depend
on the viewport in which the entity is rendered.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public string PlotStyleName { get; set; }
Public Property PlotStyleName As String
Get
Set
public:
property String^ PlotStyleName {
String^ get ();
void set (String^ value);
}
member PlotStyleName : string with get, set
Property Value
String
See Also