LeaderAnnotation Property
|
Property that represents the annotation object
ID of the annotation entity associated with this leader
entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual ObjectId Annotation { get; set; }
Public Overridable Property Annotation As ObjectId
Get
Set
public:
virtual property ObjectId Annotation {
ObjectId get ();
void set (ObjectId value);
}
abstract Annotation : ObjectId with get, set
override Annotation : ObjectId with get, set
Property Value
ObjectId
See Also