Polyline2dConvertToPolyType
Method
|
Converts the 2D polyline to the specified
type.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void ConvertToPolyType(
Poly2dType newVal
)
Public Sub ConvertToPolyType (
newVal As Poly2dType
)
public:
void ConvertToPolyType(
Poly2dType newVal
)
member ConvertToPolyType :
newVal : Poly2dType -> unit
Parameters
- newVal Poly2dType
- [in] Polyline type.
Remarks
Name Value
Description k2dSimplePoly 0 Simple polyline. k2dFitCurvePoly 1
Curve fit. k2dQuadSplinePoly 2 Quadratic B-spline fit.
k2dCubicSplinePoly 3 Cubic B-spline fit.
See Also