CurveCurveIntersector3dGetIntersectionParameters
Method
|
Returns intersection parameters of two
intersection curves at the specified point of intersection.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double[] GetIntersectionParameters(
int intersection
)
Public Function GetIntersectionParameters (
intersection As Integer
) As Double()
public:
array<double>^ GetIntersectionParameters(
int intersection
)
member GetIntersectionParameters :
intersection : int -> float[]
Parameters
- intersection Int32
- [in] Index of the intersection point at which to get curve
parameters.
Return Value
Double
Returns an array that consists of two values. The first value is a
parameter of the first curve at the intersection point, and the
second value is a parameter of the second curve at the intersection
point.
See Also