ViewportTableRecordCircleSides
Property
|
Property that represents the circle zoom
percent of this viewport in the range [1..20000]. This property
controls the tessellation of curves; higher numbers use more sides
for the curve tessellation.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public short CircleSides { get; set; }
Public Property CircleSides As Short
Get
Set
public:
property short CircleSides {
short get ();
void set (short value);
}
member CircleSides : int16 with get, set
Property Value
Int16
See Also