Multiplies coordinates of this point by the
passed value.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3d MultiplyBy(
double value
)
Public Function MultiplyBy (
value As Double
) As Point3d
public:
Point3d MultiplyBy(
double value
)
member MultiplyBy :
value : float -> Point3d
Parameters
- value Double
- [in] Value to be multiplied with the 3D point.
Return Value
Point3d
3D point that is the result of multiplying this point and the
passed value.
See Also