Sets or gets the number of decimal places in
the primary measured value and tolerance.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual int Dimdec { get; set; }
Public Overridable Property Dimdec As Integer
Get
Set
public:
virtual property int Dimdec {
int get ();
void set (int value);
}
abstract Dimdec : int with get, set
override Dimdec : int with get, set
Property Value
Int32
Remarks
If the Dimadec
property is -1, then the Dimdec property defines the number of
decimal places for the angular dimension.
See Also
Reference
[!:Teigha::DatabaseServices::Dimension.Dimadec]