AssocActionTransformActionBy Method
|
Notifes the action that the owner of the
action is transformed.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public void TransformActionBy(
Matrix3d transform
)
Public Sub TransformActionBy (
transform As Matrix3d
)
public:
void TransformActionBy(
Matrix3d transform
)
member TransformActionBy :
transform : Matrix3d -> unit
Parameters
- transform Matrix3d
- [in] Transformation matrix.
See Also