CubicSplineCurve3dFitPointAt Method
|
Retrieves the fit point at the specified
index.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3d FitPointAt(
int i
)
Public Function FitPointAt (
i As Integer
) As Point3d
public:
Point3d FitPointAt(
int i
)
member FitPointAt :
i : int -> Point3d
Parameters
- i Int32
-
Return Value
Point3d
Point at the specified index.
See Also