UInt32CollectionAddRange
Method
|
Adds a range of unsigned integer values to the
end of this integer collection. This method grows the collection
capacity if necessary.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void AddRange(
uint[] range
)
Public Overridable Sub AddRange (
range As UInteger()
)
public:
virtual void AddRange(
array<unsigned int>^ range
)
abstract AddRange :
range : uint32[] -> unit
override AddRange :
range : uint32[] -> unit
Parameters
- range UInt32
-
See Also