AcadSubEntSolidVertexClass Class

Inheritance Hierarchy
SystemObject
  BricscadDbAcadSubEntSolidVertexClass

Namespace: BricscadDb
Assembly: Interop.BricscadDb (in Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public class AcadSubEntSolidVertexClass : IAcadSubEntSolidVertex, 
        AcadSubEntSolidVertex

The AcadSubEntSolidVertexClass type exposes the following members.

Properties
  Name Description
Public property color  
Public property Hyperlinks  
Public property Layer  
Public property Linetype  
Public property LinetypeScale  
Public property Lineweight  
Public property ObjectName  
Public property PlotStyleName  
Top
Methods
  Name Description
Public method OnModified  
Top
See Also

©  Bricsys NV. All rights reserved.