Sets the height of the section plane according
to the desired height type.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetHeight(
SectionHeight nHeightType,
double fHeight
)
Public Sub SetHeight (
nHeightType As SectionHeight,
fHeight As Double
)
public:
void SetHeight(
SectionHeight nHeightType,
double fHeight
)
member SetHeight :
nHeightType : SectionHeight *
fHeight : float -> unit
Parameters
- nHeightType SectionHeight
- [in] Indicates which height type represents the passed height
value (above or below the section line).
- fHeight Double
- [in] Height value.
Return Value
Calculated height value.
See Also