MemoryStreamBufSeek Method
|
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public override ulong Seek(
long offset,
FilerSeekType seekType
)
Public Overrides Function Seek (
offset As Long,
seekType As FilerSeekType
) As ULong
public:
virtual unsigned long long Seek(
long long offset,
FilerSeekType seekType
) override
abstract Seek :
offset : int64 *
seekType : FilerSeekType -> uint64
override Seek :
offset : int64 *
seekType : FilerSeekType -> uint64
Parameters
- offset Int64
-
- seekType FilerSeekType
-
Return Value
UInt64
See Also